Jump to content

Transparence des hachures


Recommended Posts

Bonjour à toutes et à tous,

voici mon problème, après avoir lu de nombreux posts sur le sujet je n'arrive pas à imprimer mon fichier soit directement d'Autocad ou par un PDF depuis l'espace papier et que la case "transparence du tracé" est activée. Dés que j'active cette case que ce soit pour un PDF ou direct à l'impression depuis Autocad je vois très bien l’aperçu, il est nickel et ensuite c'est là que ca se complique que ce soit pour faire un pdf ou en direct depuis l'espace objet le PC met un temps fou pour faire les deux. Ensuite l'impression direct depuis Autocad me sort uniquement mon cartouche mais rien dans l'espace papier, une feuille blanche et même chose pour le PDF, un cartouche et rien que du blanc à la place du plan. Par contre à l'inverse lorsque je décoche "transparence du tracé" là il me sort tout mais en appat de couleur pleine sans transparence.

Voilà je pense que le sujet est très récurant et désolé si je remet ça sur le tapis...

Link to post
Share on other sites

Je viens de faire une autre expérience en étant sur l'espace objet j'ai fais un pdf avec la case "transparence" activée et là çà marche très bien les aplats en transparence sont nickel, sauf que je n'ai pas ma mise en page. Il doit y avoir un soucis sur l'activation de la vue dans l'espace papier ou autre chose, car je n'ai que du blanc à l'impression.

De plus je ne peu pas faire de présentation dans l'espace objet que je travail sur des plans de communes entières alors qu'il me faut faire que des présentation diverses...pas simple tout ca.....elle est bien loin ma version 2004... :( :( Et encore plus loin ma planche...mdr

Link to post
Share on other sites

Salut.

 

Alors pour ton impression en PDF, si tu a utilisé DWGTOPDF, j'ai résolu un problème de cadrage qui n'est pas là pour une impression normale.

 

En fait, j'ais déplacée tout les objets dans la fenêtre de l'angle inférieur gauche de la feuille à l'angle inférieur gauche de la marge en pointillé.

 

Ça m’entonnerais que ce soit ça, parce que apparentement je suis le seul à avoir ce problème (je dirais un scripte corrompu mais qui ne fait rien planter, mais je n'y connais rien). Enfin, au cas où ça peut t'aider...

 

Cordialy.

Membre d'Extinction Rebellion, car pour sauver le monde il n'est jamais trop tard, amour et rage !
Pour écrire un vraie point médian (e·x·e·m·p·l·e) [Alt + 0183] ou ajout d'un raccourci clavier personnalisé (ex. [AltGr + ;])

Utilisateur d'AutoCAD 2018 sous Windows 10

Link to post
Share on other sites

Salut,

As-tu des hachures solid?

Si oui il y de forte chance que ton soucis de là.

Essay de les remplacer par une hachure type ansi 31 (tu peux aussi leur attribuer une transparence) avec un facteur de 0.001 est le tour est joué.

Link to post
Share on other sites

Salut,

 

Essaye de copier ton dessin dans un nouveau. Puis réimporte tes présentations via design center.

J'ai déjà eu ce genre de souci avec une 2015. Ça t’évitera de perdre du temps.

Modeler Revit MEP - Référent BIM

Revit MEP - Navisworks - Magicad

Autocad MEP 2018 (mais plus beaucoup)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...