Jump to content

Facteur d'echelle globale de type de ligne


Recommended Posts

Bonjour tous le monde.

 

Je fais appel à vos compétences pour un joli problème:

 

Lors de l'ouverture d'un nouveau gabarit de dessin type 'ACADISO.dwt' j'ai les caractéristiques suivantes:

 

PSLTSCALE et MSLTCALE = 1; Facteur de l’échelle global et Échelle de l'objet courant = 1 en Esp. objet et = 1 en Esp. papier ; Les unités de mise à l’échelle du contenu inséré = Millimètres (UI).

 

Quand je change les unités de mise à l’échelle du contenu inséré c'est à dire Millimètres en Mètres et que je reviens sur la boite de dialogue: FORMATTYPE DE LIGNE...

mon facteur de l’échelle global = 0.001 dans l'espace objet et par contre = 1 dans l'espace papier.

 

En regardant sur les postes de travail de mes collègues je m'aperçois que même si je change les unités de mise à l’échelle du contenu inséré leur facteur de l’échelle global = 1 dans l'espace objet mais aussi = 1 dans l'espace papier.

 

J'ai demandé à pas mal de monde autour de moi... personnes n'ont su me donner une explication....

Link to post
Share on other sites

Bonjour,

 

En principe, le facteur GLOBAL concerne l'onglet OBJET et Toutes les présentations... Je ne vois pourquoi le facteur changerais d'un espace à un autre ?

 

Dans l'onglet OBJET, il faut éventuellement changer l'échelle d'annotation pour afficher correctement les types de lignes dans l'onglet objet !

 

Si tu as un exemple ?

 

Christian

 

 

 

Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger , des Outils AutoCAD...

cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)

Link to post
Share on other sites

hello

 

essaie de mettre "sans unités" dans les options d'insertion , et dis nous

 

a+

 

Hello.

 

Je viens de faire la manipulation et le problème subsiste.

 

Par contre si je met dans les UI = Sans unité le facteur d’échelle globale ne varie pas (=1) de l'espace objet vers l'espace papier.

Ce qui n'est pas non plus une solution il me semble?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...