CADxp: Problème d\'extraction - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Problème d\'extraction

#1 Guest_seb48_*

  • Groupe : Invités

Posté 14 avril 2011 - 17:38

Bonjour,

J'arrive à extraire les coordonnées X et Y d'un point mais le problème c'est qu'il ne me donne pas les bonnes coordonnées.Avant d'extraire les points j'ai changer l'origine du repère en faisant Outils puis Nouveau SCI puis origine afin d'avoir des coordonnées plus petites.
Je pense qu'il me faut mettre un paramètre à 0 ou à 1mais lequel???

Merci pour votre aide

Seb48
0

#2 L'utilisateur est hors-ligne   rebcao 

  • ceinture rouge et blanche 8em dan
  • Groupe : Membres
  • Messages : 7139
  • Inscrit(e) : 25-août 04
  • LocationSELESTAT

Posté 14 avril 2011 - 18:37

Bonsoir,

Il me semble que l'extraction des attributs exporte les coordonnées du Système de Coordonnées Générales !?

Christian
Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger des Supports de Cours AutoCAD, des Outils AutoCAD...
cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)
0

#3 Guest_seb48_*

  • Groupe : Invités

Posté 14 avril 2011 - 21:36

Bonsoir christian,

Est ce qu'il existe un moyen de changer les coordonnées du systèmes générales.( je n'ai pas encore trouver).
Sinon, la prochaine fois je ferai mon dessin proche de l'origine générale, mais il va falloir changer tous mes fichiers modèles avec mes présentations.

Encore merci.

Seb48


0

#4 Guest_seb48_*

  • Groupe : Invités

Posté 14 avril 2011 - 21:52

ReRebonsoir Christian,

Oups, je viens de mettre dans le repère général.

Merci

Seb48

0

#5 Guest_seb48_*

  • Groupe : Invités

Posté 15 avril 2011 - 07:44

Bonjour,

J'ai essayé hier soir sur mon poste personnel ça marche.
Ce matin sur mon poste au boulot, je n'arrive pas à déplacer le scu général. Pourquoi??

Merci pour votre aide

0

#6 L'utilisateur est hors-ligne   rvpas 

  • ceinture marron
  • Groupe : Membres
  • Messages : 273
  • Inscrit(e) : 15-février 04
  • LocationROCHESTER NY Etats-Unis d'Amérique

Posté 15 avril 2011 - 09:09

Salut seb48,
Pour revenir en SCG tape SCU et valide ou si tu préfère les boutons ouvre la barre d'outils SCU

Commande: scu
Nom du SCU courant: *TOTO*
Spécifiez l'origine du SCU ou
[Face/NOMmé/OBjet/Précédent/Vue/Général/X/Y/Z/axEZ] : et valide

" les signe sup et inf indique a autocad la valeur par défaut. dans ce cas il sffit de valider pour appliquer l'option

A plus
Pascal
0

#7 Guest_seb48_*

  • Groupe : Invités

Posté 15 avril 2011 - 12:49

Merci pout toto,

Je pense que le problème vient que je travaille sur un fichier que j'ai exporté de vectorworks vers autocad.Dans ce cas, il m'est impossible de modifier le SCG. Mais quand j'utilise mon fichier modèle d'autocad cela fonctionne bien.
Dans le fichier exporté de vectorworks, autocad me revoit ceci :

[Face/NOMmé/OBjet/Précédent/Vue/Général/X/Y/Z/axEZ] : _w

et il m'est impossible de le modifier.

Merci pour ton aide

A plus

Seb48

0

#8 L'utilisateur est hors-ligne   bryce 

  • ceinture noire 4em dan
  • Groupe : Membres
  • Messages : 2161
  • Inscrit(e) : 03-mars 06
  • Location68 Mulhouse

Posté 15 avril 2011 - 18:58

Bonjour,

On ne peut pas modifier le SCG, il est fixe par définition.
On peut seulement changer de système en créant un SCU

Si les coordonnées de tes points dans le SCG ne te conviennent pas et que créer un SCU ne suffit pas, tu peux déplacer tes points.
0

#9 Guest_seb48_*

  • Groupe : Invités

Posté 15 avril 2011 - 20:49

Salut Bryce,

J'y avais déja pensé car même si on déplace le scu dans mon fichier modèle les points sont exportés par rapport à l'origine générale d'autocad qui est fixe. Il ne me reste juste à modifier mon modèle.

Merci Bryce pour ton complément d'informations

Bon week-end

Seb48



0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)