CadXP: Problème ADCENTER et objets AEC - CadXP

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Problème ADCENTER et objets AEC

#1 L'utilisateur est hors-ligne   lavachequirit 

  • Member
  • PipPip
  • Groupe : Membres
  • Messages : 14
  • Inscrit(e) : 08-janvier 09

Posté 29 juin 2017 - 08:05

Salut tout le monde!
Je vous écris pour un problème qui m'embête régulièrement quand je veux utiliser le Designcenter (ADCENTER) pour copier des présentations. Sur certains fichiers, il s'affiche cette notification :
"Cette application a détecté une version mixte des objets AEC participant à cette opération.
Les objets AEC plus récents ne seront plus autorisés à participer à cette opération."

Du coup, je ne peux pas copier la présentation. :angry:

J'ai utilisé un vieux AutoCAD 2012 architecture avant, maintenant je suis passée sur AutoCAD LT 2016 comme le reste de mes collègues, avec windows 7 64 bit.

Quelqu'un a une idée comment faire pour copier les présentations quand même?

Merci d'avance!
0

#2 L'utilisateur est hors-ligne   rebcao 

  • ceinture rouge et blanche 8em dan
  • Groupe : Membres
  • Messages : 7191
  • Inscrit(e) : 25-août 04
  • LocationSELESTAT

  Posté 29 juin 2017 - 08:15

Bonjour,

Et en passant par le menu contextuel "A partir du gabarit" pour piocher les PRESENTATIONS dans un DWG ou un DWT ? ça fait pareil ?

Sinon, tu as aussi publier ton dessin ?

Je te remercie.

Christian



Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger des Supports de Cours AutoCAD, des Outils AutoCAD...
cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)
0

#3 L'utilisateur est hors-ligne   lavachequirit 

  • Member
  • PipPip
  • Groupe : Membres
  • Messages : 14
  • Inscrit(e) : 08-janvier 09

Posté 29 juin 2017 - 08:26

Merci pour ta réponse!

Alors, si je veux créer une nouvelle présentation en passant par un gabarit (mon dwt à moi), le fichier source avec les présentations qui m'intéressent affiche l'erreur, mais intègre la présentation.

Le nouveau fichier dans lequel je voulais copier les présentations du premier par le adcenter, intègre les présentations du gabarit sans problème (logique, le dwt est à son origine...).

La, je me demande s'il n'y a pas un problème avec le fait que mes dwt datent encore de l'Autocad Architecture???

La publication des deux se passe sans problème.
0

#4 L'utilisateur est hors-ligne   lavachequirit 

  • Member
  • PipPip
  • Groupe : Membres
  • Messages : 14
  • Inscrit(e) : 08-janvier 09

Posté 29 juin 2017 - 10:36

Hello,
j'ai trouvé la solution en cherchant plus sur internet. Il suffit d'enregistrer le dessin par WBLOC en choisissant "Dessin entier" et ça nettoyé tout ET amène les présentations avec !
Après cette manip’, plus de problème d’importer les dernières dans un autre fichier par ADCENTER.
Ouff.
Belle journée à tous. B)
1

#5 L'utilisateur est hors-ligne   philsogood 

  • ceinture noire 4em dan
  • Groupe : Membres
  • Messages : 2483
  • Inscrit(e) : 03-mars 10

Posté 04 décembre 2017 - 16:01

Hello,
extra ton truc du WBLOC
mon problème devait venir du fait que mon fichier (qui est apssé entre les mains d'un presta) avait dû être utilisé avec une version MEP!!
encore bravo!
Phil
PS : la mauvaise nouvelle c'est que ça m'a foutu en l'air toutes mes présentations!! :(
Projeteur Revit - traitement des eaux
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)