CadXP: petite question à zwcad - CadXP

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

petite question à zwcad

#1 L'utilisateur est hors-ligne   lucbab 

  • ceinture blanche
  • Groupe : Membres
  • Messages : 4
  • Inscrit(e) : 04-mai 10

Posté 19 mars 2011 - 08:36

Je cherche à m'initier au langage lips ou vlips pour utiliser sur zwcad mais je m’aperçois qu'aucune commande ne fonctionne avec zwcad faut-il oublier ces langages.
il est certain que je débute, mais sur les conseil d'un modérateur du site j'ai suivi un lien avec des exemples de commande lips à mettre en application sur 5 commande lips que j'ai utiliser seule une a fonctionné.
quelqu'un peut-il me répondre, ou simplement dois -je oublier quelque langage que ce soit.
j'ai réussi a encryter avec autolips du logiciel une commande appelé echelle.lps mais en réponse de commande.
j'ai
"commande"
bizarre non.
:( :( :( :( :P :P :P :P
0

#2 L'utilisateur est hors-ligne   (gile) 

  • ceinture rouge et blanche 8em dan
  • Groupe : Moderateurs
  • Messages : 11 451
  • Inscrit(e) : 02-septembre 05

Posté 19 mars 2011 - 09:30

Salut,

Regarde ce sujet.

Si tu veux débuter avec LISP commence par coder avec AutoLISP (sans chercher à utiliser les fonctions Visual LISP).
Les codes AutoLISP ne devraient pas poser de problème de compatibilité entre AutoCAD et ses clones.

Maintenant, si tu veux des réponses plus précises, poses des questions et donne des exemples plus précis (quel lien ? quelles "commandes" ou fonctions ? qu'entends-tu par "encrypter" ?).
Gilles Chanteau - gileCAD -
Développements sur mesure pour AutoCAD
Image IPB
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)