CADxp: Perte bibliotheque - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Perte bibliotheque

#1 L'utilisateur est hors-ligne   indigos 

  • Member
  • PipPip
  • Groupe : Membres
  • Messages : 12
  • Inscrit(e) : 20-mai 09

Posté 13 janvier 2020 - 10:51

Bonjour,

J’utilise covadis avec les bibliothèques sur un disque réseau commun.

Il est arrivé plusieurs fois que les données de la biblio « assainissement et réseaux divers » s’effacent.
Les tuyaux ajoutés sont effacés mais même les définitions de tuyaux inclus de base sont effacées, toutes les valeurs sont à zéro.

J’ai pu solutionner le problème via une sauvegarde, mais il serait intéressant de voir d’où vient le problème ?

Je pensais peut être que l’accès réseau aurait pu être inactif au moment du démarrage de covadis. Mais je trouve cela bizarre d’effacer le fichier ?

Je n’ai jamais eu ce problème avant la version 17.

Merci d’avance.
0

#2 L'utilisateur est hors-ligne   dilack 

  • ceinture noire
  • Groupe : Membres
  • Messages : 447
  • Inscrit(e) : 26-avril 04

Posté 13 janvier 2020 - 14:18

Salut à tous,

Je vais pas faire avancer le problème...

Ça m'est déjà arrivé et j'en avais parlé au support. Pour eux le problème venait plus des permissions sur le server octroyer à covadis qu'un réel problème de covadis.

Je te parle pas du décalage de l'heure de création des fichiers xlm avec 10mn d'avance dans le temps! J'ai une version super efficace de covadis qui me fait travaillé dans le futur! :(rires forts):

Je te conseil de faire une sauvegarde en local de tes fichiers "bibliothèque" à chaque modifications, au cas où!
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)