Aller au contenu

[Résolu] Liste des systèmes de géoréférencement vide


grand_sapin
 Partager

Messages recommandés

Bonjour à tous,

je vous écrit aujourd'hui pour un bug récurrent sur mon poste mais aussi chez certains collègues.

Afin d'attribuer un système de coordonnées à mes projets, j'utilise MAPCSASSIGN.

Simplement la liste est vide lorsque la fenêtre s'ouvre (copie d'écran 1)

J'ai donc pris l'intégralité des fichiers de géoloc de Autodesk sur un PC qui n'a pas ce problème, remplacé l'intégralité des fichiers dans la racine des dossiers. Toujours rien.

Par contre, lorsque je fais MAPCSLIBRARY, la liste apparait correctement (copie d'écran 2), bien qu'il manques pas mal de géoréférencements, notamment les français.

Je soupçonne donc un problème d'affichage, mais malgré tout, ce module n'est pas super stable puisque lorsque je clique sur "Gérer" dans la Bibliothèque, je me colle une erreur fatale.

Si quelqu'un à des idées qui éviterait une réinstallation complète (je suis en télétravail)

Merci à tous

Rémy

 

2022-02-03 09_26_24-Système de coordonnées – Affecter.png

2022-02-03 09_27_22-Bibliothèque de système de coordonnées.png

Lien vers le commentaire
Partager sur d’autres sites

Hello

1) Au fait tu as bien TOUS les Updates sur ton MAP / CIVIL 20XX ?

2) As tu plusieurs versions de MAP / CIVIL installees ?

3) Amusant cet article de la KB Autodesk :

https://knowledge.autodesk.com/support/autocad-map-3d/troubleshooting/caas/sfdcarticles/sfdcarticles/some-coordinate-systems-are-missing.html

En resume faire ce que tu as fait : Copier / Coller depuis un autre PC qui n'a pas le probleme !

4) As tu bien affecter les Unites sur "Metres" avant de faire le MAPCSASSIGN ?

5) Autre idee "un peu debile / risquee" : tu deplaces (ne surtout pas les perdre) les 2 fichiers

"Category.csd" ET "Coordsys.csd" du bon dossier "Geospatial Coordinate Ssytems"

et tu relances ton MAP ...

La Sante, Bye, lecrabe

 

Autodesk Expert Elite Team

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Ca arrive lorsque l'on crée un système perso ou que l'on ouvre un DWG qui contient un système perso.

Voir cette discussion https://forums.autodesk.com/t5/autocad-map-3d-forum/blank-coordinate-system-library/td-p/5676567

J'ai ce problème chaque fois que je travaille sur un DWG du Bénin pour lequel j'ai dû créer un nouveau système. Je suis obligé de vider mon dossier perso après chaque utilisation de ce DWG.

 

Olivier

  • Upvote 2
Lien vers le commentaire
Partager sur d’autres sites

Meuh non, entre temps, j'avais essayé tes propositions !

A noter que tu proposes toujours plus de solutions qu'Autodesk !

C'est à Autodesk qu'ils devraient postuler pour être "Le Crabe Expert Elite" ! 😄

Merci à tous les 2 pour ces précieux conseils, c'est réparé !

Bonne fin de semaine à tous

Rémy

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

C'est un bug récurrent, effectivement dans notre collectivité Rennes Métropole et Ville de Rennes,

deux systèmes de Coordonnées sont utilisés RGF93-CC48 et RENN09.

Autodesk pourrait corriger ce bug, QGIS maitrise ces créations de systèmes de Coordonnées.

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer. Politique de confidentialité