Aller au contenu

Echelle lors des coupes COVADIS


Messages recommandés

Bonjour à tous, 

Je me permets de lancer un sujet concernant les échelles des coupes lors de projet multi-plateformes sur COVADIS. Je rencontre des incohérences entre les échelles des coupes et ce que j'obtiens dans le mode objet, je m'explique ci-après.

L'échelle de mon dessin d'Autocad est au 1/200. J'ai dessiné un projet multi-plateforme où j'ai réalisé des coupes de terrassement avec les échelles suivantes : 

  • Coupe 1 : 
    • Echelle des altitudes : 1/100
    • Echelle des longueurs : 1/200
  • Coupe 2
    • Echelle des altitudes : 1/100
    • Echelle des longueurs : 1/100

Hors dans mon mode objet, lorsque je mesure les distances ou les altitudes sur les coupes, j'ai un facteur de 2 d'écart :

  • Coupe 1 : 
    • Echelle des altitudes : 1/200
    • Echelle des longueurs : 1/400
  • Coupe 2
    • Echelle des altitudes : 1/200
    • Echelle des longueurs : 1/200

Je corrige donc dans ma présentation l'échelle personnalisée en renseignant "2" pour retomber sur les échelles des coupes (1/100 et 1/200). 

Par contre, lorsque je réalise des profils en long de canalisation, les échelles renseignées sont les bonnes sur l'espace objet et je n'ai pas besoin de corriger dans les présentations. 

Est-ce-que vous auriez une explication à cela ? Il y a-t-il un paramètre dans les coupes à modifier ?

Merci par avance pour vos retours.

 

 

 

Lien à poster
Partager sur d’autres sites

@CJury, je pense que tu auras plus de chance de trouver une réponse adaptée dans le forum dédié à Covadis : Forum COVADIS. Ici, il s'agit du forum AutoCAD 2020-2022, donc tu n'auras pas forcément des utilisateurs de Covadis qui passeront dans le coin.

Autrement au vu du problème et sans grandes compétences sur le logiciel Covadis (mes seules expériences se limitent à 3h de formation), j'aurais tendance à penser qu'il provient de Covadis et non d'AutoCAD, car c'est l'objet lui-même lors de l'insertion qui possède ce fameux facteur. Il n'y a aucune raison qu'AutoCAD génère ce problème de lui-même.
Donc cela provient sûrement d'un paramètre de Covadis, ou d'une erreur de compatibilité entre Covadis et AutoCAD qui prends en compte une variable système pour les coupes, mais pas pour les profils en long (ou inversement...).

Bisous,
Luna

Lien à poster
Partager sur d’autres sites

 

Bonjour,

Je n'ai plus en tête le fonctionnement exacte, cela fait quelque temps que je n'ai pas fait de profil en travers. Mais il y a des options possibles dans la rubrique "Divers" du paramétrage des PT (et PL). A voir si il n'y a pas un truc à voir de ce côté.

image.png.dad295e48a7e37d3a74d0d42535705f6.png

www.cad-is.fr
Autocad Map 2018 - Covadis/Autopiste V17.0d - Mensura Genius V8
Nous n’héritons pas de la Terre de nos ancêtres, nous l’empruntons à nos enfants
Lien à poster
Partager sur d’autres sites

Hello

Merci La Lozere ! ... Un vieux loup de mer Covadis a "frappe" !

Je vais quand meme attribuer un "mauvais" point a CJury pour avoir poste dans le forum AutoCAD et NON PAS Covadis !

La Sante, Bye, lecrabe (triste & fatigue)

 

Autodesk Expert Elite Team

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...