Aller au contenu

---- Message INDESIRABLES ----


rebcao

Messages recommandés

Ya pas de fonction blacklist ?

 

Si, bien sûr, mais ce n'est pas tout à fait pareil. Avec une fonction blacklist, les robots savent que le site fonctionne mais qu'ils sont bannis. Ils peuvent donc passer immédiatement à autre chose.

 

Avec le filtrage de bas niveau, c'est comme si la machine était éteinte, la plupart attendent la réponse du serveur qui ne vient jamais. Même avec un timeout réglé à quelques dizaines de secondes, c'est autant de temps perdu pour eux…

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai totalement changé le système d'inscription.

 

Comme je l'avais dit, il s'agit maintenant de compléter des phrases où des lettres ont été remplacées par des étoiles.

 

Pas fait de tests, mais je pense que ça fonctionne, et ça devrait vraiment tenir les robots à distance – même les moteurs d'IA ont du mal avec ce genre de choses (à cause du polysémisme).

 

Bon weekend !

  • Upvote 1
Lien vers le commentaire
Partager sur d’autres sites

Coucou

 

OK, merci pour les nouveaux

 

J'ai créé un nouveau membre (on s'en fout il y en a des dizaines de milliers qui n'ont jamais participé) et j'ai été interrogé sur une phrase du Petit Prince à compléter, c'est OK.

 

J'ai reçu un mail de confirmation et j'ai validé sur le lien proposé

Par contre je ne peux pas me connecter, à chaque fois on me répond "Nom d'utilisateur ou mot de passe incorrect"

J'utilise un gestionnaire de mot de passe professionnel et je ne le mets pas en doute.

 

Est-ce que quelqu'un pourrait refaire la manip pour voir si ça vient de moi ou du système ?

 

Autre chose : je trouve qu'exposer les conditions du site en anglais est un manque de respect envers les utilisateurs pour un site francophone.

Y'a pas un moyen de traduire cette première page d'accueil qu'on doit approuver pour aller plus loin ?

 

Amicalement

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai totalement changé le système d'inscription.

 

Bonjour, c'est Patrick (le vrai), j'ai pu créer un nouveau compte de test avec mon courriel Autodesk. Mais si vous parvenez à recréer mon compte qui a été effacé (pseudo: Patrick courriel: patrik.emin@gmail.com), ça serait beaucoup mieux. Merci.

animateur de la communauté Autodesk francophone

logo_50x50.png.028a63b869a2d5851d12445727640568.png mon site perso Dessein-Tech

 

Lien vers le commentaire
Partager sur d’autres sites

Coucou

 

Visiblement il y a des tenaces

C'est incroyable cette énergie qu'ils dépensent pour pourrir la vie de leurs congénères !!

Je me questionne sérieusement sur leurs raisons de faire ça, vous pensez qu'il y a une efficacité ?

 

tz77.png

 

Lien vers le commentaire
Partager sur d’autres sites

"Autre chose : je trouve qu'exposer les conditions du site en anglais est un manque de respect envers les utilisateurs pour un site francophone.

Y'a pas un moyen de traduire cette première page d'accueil qu'on doit approuver pour aller plus loin ?"

 

Yes, I have in ze bilouk.

Plieur de trombones et remplisseur de tubes de dentifrice professionnel.

Lien vers le commentaire
Partager sur d’autres sites

La traduction des conditions d'utilisation c'est facile je ferai ça en début de semaine prochaine.

 

Pour les « récalcitrants », oui, je suis d'accord. Bon, ceci dit, il n'y a plus qu'un seul message au lieu d'une petite dizaine, ce qui est déjà un grand pas en avant.

 

Je continue à blacklister les IP d'origine.

 

Ensuite, on peut prendre d'autres mesures, comme par exemple empêcher les nouveaux inscrits de poster pendant 24 ou 48 heures. Je ne sais pas si c'est faisable tel quel dans les paramètres du CMS, mais au pire ça doit pouvoir se programmer. Pour ce type de mesure, en revanche, il me faut aussi l'approbation de vous, les modérateurs, et il faut l'inscrire dans les conditions d'utilisation du site.

 

Il y a d'autres mesures que je peux prendre, mais je ne vais pas en parler tant que je ne les ai pas déployées.

 

Bon weekend!

  • Upvote 1
Lien vers le commentaire
Partager sur d’autres sites

Coucou

 

Lerci pour tout ce temps passer à notre service.

 

Effectivement il y a bien des mesures à prendre et certaines sont déjà faites...

Maintenant il serait peut-être judicieux d'en mettre une en place, d'attendre ses résultats et s'ils sont positifs on s'arrête là car à force de faire des modifications on arrive à ce que tout le monde craint : le plantage sans savoir quelle modification est à incriminer.

 

Merci pour la traduction et merci aussi pour la simplification de ce message.

 

Amicalement

Lien vers le commentaire
Partager sur d’autres sites

Coucou

 

Lerci pour tout ce temps passer à notre service.

 

De rien !

 

Effectivement il y a bien des mesures à prendre et certaines sont déjà faites...

Maintenant il serait peut-être judicieux d'en mettre une en place, d'attendre ses résultats et s'ils sont positifs on s'arrête là car à force de faire des modifications on arrive à ce que tout le monde craint : le plantage sans savoir quelle modification est à incriminer.

 

P*** de b*** de m***. Je viens de me rendre compte que le code qui vérifiait la réponse au champ question/réponse était commenté, donc n'importe quelle réponse passait. Je comprends maintenant pourquoi les robots arrivaient à se connecter si facilement. J'ai remis la ligne en service. Il faut que je vérifie maintenant que le système fonctionne correctement.

  • Upvote 1
Lien vers le commentaire
Partager sur d’autres sites

Après toutes ces années de silence ça fait du bien d'avoir à nouveau quelqu'un à l'écoute derrière le compte de Cadmin.

 

Le retour de l'upload en natif sur le forum est déjà une très bonne chose, attendu et réclamée depuis longtemps (j'aie vue ça sur un poste de Revit récemment, j'aie bien regardé la date : posté le 24/02/2020), je suppose que c'est aussi à vous que l'on doit l'adaptation automatique de la largeur de la page à la taille de l'écran ? Bon, là comme j'aie pas l'habitude ça fait un peut mal aux yeux pour l'instant, mais c'est rafraîchissant.

 

Bonne continuation.

Je suis dysorthographique alors lâchez-moi les basques avec ça, je fait déjà de mon mieux.
Membre d'Extinction Rebellion, car pour sauver le monde il n'est jamais trop tard, amour et rage !
Pour écrire un vraie point médian (e·x·e·m·p·l·e) [Alt + 0183] ou ajout d'un raccourci clavier personnalisé (ex. [AltGr + ;])

Utilisateur d'AutoCAD 2021 sous Windows 10

Lien vers le commentaire
Partager sur d’autres sites

Après toutes ces années de silence ça fait du bien d'avoir à nouveau quelqu'un à l'écoute derrière le compte de Cadmin.

Disons que j’ai trouvé intéressant de relever certains défis techniques. J’en profite pour rappeler que je ne suis pas censé être le vrai « Cadmin » – je m’occupe de l’administration des sites, pas du contenu.

 

Le retour de l'upload en natif sur le forum est déjà une très bonne chose, attendu et réclamé depuis longtemps (j'ai vu ça sur un poste de Revit récemment, j'aie bien regardé la date : posté le 24/02/2020), je suppose que c'est aussi à vous que l'on doit l'adaptation automatique de la largeur de la page à la taille de l'écran ? Bon, là comme j'aie pas l'habitude ça fait un peut mal aux yeux pour l'instant, mais c'est rafraîchissant.

 

Bonne continuation.

Il y avait un certain nombre de soucis, oui. Certaines choses se mettent parfois à remarcher simplement parce que les paramètres dont elles dépendent retrouvent une valeur correcte.

 

Au nombre des améliorations, j’ai ce matin passé CadXP en https:// au lieu de http://, ce qui signifie que vous pouvez désormais taper vos mots de passe en toute confiance, sans craindre que quelqu’un les intercepte. Je chasse encore les derniers liens http:// qui restent, mais ce n’est pas très important car les URLs en http:// sont automatiquement redirigées sur https:// désormais.

 

Il y a en outre des nouveaux mécanismes de sécurité qui traquent les robots et les bloquent dès qu’ils sont identifiés, ce qui devrait normalement protéger le forum contre 99,99 % des connexions malveillantes.

 

Bonne après-midi et merci !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, c'est Patrick (le vrai), j'ai pu créer un nouveau compte de test avec mon courriel Autodesk. Mais si vous parvenez à recréer mon compte qui a été effacé (pseudo: Patrick courriel: patrik.emin@gmail.com), ça serait beaucoup mieux. Merci.

Hi hi ! Pas mal le petit nouveau en ceinture jaune :(rires forts):

Bienvenue sur le forum :D

Seuls nous allons vite, ensemble nous allons plus loin...

CPU Intel 3,5Go / Nvidia RTX-3090

AutoCad (Architecture) 2022 - Lumion PRO

BMW R-1200-RT, c'est moche, oui... je sais...

 

www.neda.ch

Lien vers le commentaire
Partager sur d’autres sites

Au nombre des améliorations, j’ai ce matin passé CadXP en https:// au lieu de http://, ce qui signifie que vous pouvez désormais taper vos mots de passe en toute confiance, sans craindre que quelqu’un les intercepte. Je chasse encore les derniers liens http:// qui restent, mais ce n’est pas très important car les URLs en http:// sont automatiquement redirigées sur https:// désormais.

 

Bonjour Cadmin,

 

Si effectivement le passage en https depuis mon domicile ne pose pas de problème, ce n'est pas la cas dans mon entreprise (qui est, je pense, derrière un proxy !) Au boulot ça mouline très longtemps "Établissement d'une liaison TLS depuis le site cadxp.com" pour finir sur une erreur de ce type: PR_CONNECT_RESET_ERROR

 

Je ne sais si je suis le seul, car les impactés ne peuvent pas forcément le signaler, moi je le fais depuis mon domicile.

 

C'est très pénalisant pour les membres en entreprise...

 

 

 

Choisissez un travail que vous aimez et vous n'aurez pas à travailler un seul jour de votre vie. - Confucius

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Cadmin,

 

Si effectivement le passage en https depuis mon domicile ne pose pas de problème, ce n'est pas la cas dans mon entreprise (qui est, je pense, derrière un proxy !) Au boulot ça mouline très longtemps "Établissement d'une liaison TLS depuis le site cadxp.com" pour finir sur une erreur de ce type: PR_CONNECT_RESET_ERROR

 

Je ne sais si je suis le seul, car les impactés ne peuvent pas forcément le signaler, moi je le fais depuis mon domicile.

 

C'est très pénalisant pour les membres en entreprise...

 

L'IP de votre serveur d’ « entreprise » avait été blacklistée par erreur. Ça peut arriver, les filtres que j'ai mis sont assez agressifs pour éviter les spams. Je l'ai débloquée, donc tout devrait rentrer dans l'ordre.

 

Le passage en HTTPS est de toute façon maintenant quasi-obligatoire. La prochaine version des navigateurs va tout simplement refuser que vous tapiez des mots de passe en clair, et Google applique de fortes pénalités de référencement aux sites qui ne sont pas sécurisés.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour tous,

Sur tablette et smartphone je n'arrive pas à avoir accès à cadxp en version mobile...

A voir par la suite si avec la fin des changements de cadmin cela re-fonctionne

 

Je n'ai absolument aucun souci à obtenir le site mobile sur mon iPhone, qui n'est pourtant pas jeune (5S).

Vérifiez que votre navigateur s'identifie correctement comme client mobile, et non comme client desktop.

Lien vers le commentaire
Partager sur d’autres sites

L'IP de votre serveur d’ « entreprise » avait été blacklistée. Ça peut arriver, les filtres que j'ai mis sont assez agressifs pour éviter les spams. Je l'ai débloquée, donc tout devrait rentrer dans l'ordre.

 

Le passage en HTTPS est de toute façon maintenant quasi-obligatoire. La prochaine version des navigateurs va tout simplement refuser que vous tapiez des mots de passe en clair, et Google applique de fortes pénalités de référencement aux sites qui ne sont pas sécurisés.

 

Ben, je ne sais pas si votre déblocage dans les filtres y est pour quelque chose, mais certainement car ça refonctionne, accès instantané.

Merci.

Choisissez un travail que vous aimez et vous n'aurez pas à travailler un seul jour de votre vie. - Confucius

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous

et merci Cadmin pour toutes ces mises à jour

 

Une petite question:

- tu as supprimé des groupes et des dossiers qui étaient non utilisé depuis quelque année (Je pense notamment au groupe logiciel électrique), y a t-il quand même une visu quelque part ou est ce que tu les a supprimé définitivement?

 

En te remerciant par avance de ta réponse.smile.gif

Le trlalala du nain

  • - Moi c'que j'aime dans les cavernes
  • - C'est qu'on peut allez piocher.
  • - on peut extraire du minerais
  • - Et des pierres pour les tailler
Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous

et merci Cadmin pour toutes ces mises à jour

 

Une petite question:

- tu as supprimé des groupes et des dossiers qui étaient non utilisé depuis quelque année (Je pense notamment au groupe logiciel électrique), y a t-il quand même une visu quelque part ou est ce que tu les a supprimé définitivement?

 

En te remerciant par avance de ta réponse.smile.gif

 

Hello !

Oui, j'ai viré les groupes qui ne servaient plus. Et non, ils sont définitivement partis (je pourrais éventuellement ré-extraire les messages des sauvegardes de la base en cas de besoin urgent). Dans la plupart des cas, les dernières contributions dataient de 2017 ou avant, et je trouvais que la page d'accueil était complètement illisible.

 

Si vous avez besoin d'un message particulier, je peux tenter de le retrouver.

 

Bonne journée !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour et merci pour ta réponse

 

Non je n'ai pas vraiment de besoin c'était au cas où.

Mais j'ai une autre question:Sur la page d’accueil on a la possibilité de réduire certain groupe mais la personnalisation ne fonctionne pas, après navigation, tous les groupe de la page d’accueil reste agrandi, est-ce du à un problème de mon coté ou du cite?

Merci encore pour ton travail et pour tes réponses.biggrin.gif

Le trlalala du nain

  • - Moi c'que j'aime dans les cavernes
  • - C'est qu'on peut allez piocher.
  • - on peut extraire du minerais
  • - Et des pierres pour les tailler
Lien vers le commentaire
Partager sur d’autres sites

Bonjour et merci pour ta réponse

 

Non je n'ai pas vraiment de besoin c'était au cas où.

Mais j'ai une autre question:Sur la page d’accueil on a la possibilité de réduire certain groupe mais la personnalisation ne fonctionne pas, après navigation, tous les groupe de la page d’accueil reste agrandi, est-ce du à un problème de mon coté ou du cite?

Merci encore pour ton travail et pour tes réponses.biggrin.gif

 

Oui, c’est exact, je n'avais pas fait attention. C’est peut-être un souci de cookies, il faut que je regarde. Je jetterai un coup d’œil dès que j’aurai cinq minutes.

 

Bonne journée !

Lien vers le commentaire
Partager sur d’autres sites

Mais j'ai une autre question:Sur la page d’accueil on a la possibilité de réduire certain groupe mais la personnalisation ne fonctionne pas, après navigation, tous les groupe de la page d’accueil reste agrandi, est-ce du à un problème de mon coté ou du cite?

 

C’est normal, et on ne peut pas faire autrement. Il faudrait enregistrer les préférences d’affichage dans un cookie, ce qui n’est pas fait à l’heure actuelle. Je n’ai pas non plus vu de réglage qui permettrait de le faire aisément, donc l’unique moyen serait d’utiliser un système AJAX, mais c’est beaucoup d’investissement pour pas grand chose.

 

Bonne fin d’après-midi !

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant



×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer. Politique de confidentialité