Jump to content

hachure qui disparaisse dans les blocs


Recommended Posts

Bonjour,

 

J'ai un petit soucis avec les hachures solides pour les blocs sous autocad 2016.

 

Lorsque je crée un bloc, il m'arrive de mettre une hachure solide blanche derrière du texte avec un rectangle. Lorsque je quitte le bloc pas de soucis je retrouve bien ce que je veux obtenir mais si je dois re-modifier ce bloc avec l'éditeur de bloc, j’enregistre, et la hachure disparaît donc au jour d'aujourd'hui à chaque modification du bloc je dois double cliquer sur le rectangle pour réactiver la hachure..

Est ce que je peux faire autrement sans "rentrer" dans le bloc à chaque fois.

Ce matin j'ai également remarqué que mon soucis vient également lorsque je ferme mon fichier dessin et que je le ré-ouvre.

 

Merci à tous pour votre collaboration.

 

Zebino

Link to post
Share on other sites

Salut

 

J'imagine que ton bloc possède des attributs... si c'est la cas, en utilisant Battman ?

Tu synchronises tes blocs et cela devrait le faire

 

Sapin

 

Bjr,

Ils ne possèdent pas toujours d'attribut. Battman ne fait rien sur les blocs avec attribut pour résoudre mon soucis...

Link to post
Share on other sites

Salut,

 

C'est pas un soucis _ORDRETRACE ?

 

sinon pourquoi ne pas faire un attribut? plutôt qu'un texte?

 

Cordialement

"98% des soucis informatiques sont assis entre la chaise et le bureau !"

 

"C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con."
Link to post
Share on other sites

Bonjour,

 

J'ai trouver le LISP "DRW" mais ne fait rien sur mes blocs => Il supprime même les hachures invisibles de mes blocs.

En faite, lorsque je rentre dans un bloc je dois double-cliquer sur mon rectangle pour réapparaître ma hachure solide...

Le lisp n'enlève aucun objet. Il change juste l'ordre de création et place les hachures en 1er.

 

Pour bien comprendre, tu peux nous mettre à disposition un bloc qui pose problème ?

 

@+

Les Lisps de Patrick

Le but n'est pas toujours placé pour être atteint, mais pour servir de point de mire.

Joseph Joubert, 1754-1824

Link to post
Share on other sites

Le lisp n'enlève aucun objet. Il change juste l'ordre de création et place les hachures en 1er.

 

Pour bien comprendre, tu peux nous mettre à disposition un bloc qui pose problème ?

 

@+

 

Pas de soucis. Je ne sais pas comment vous partager d'habitude mais voici un lien pour le télécharger : http://we.tl/xD4mp4ZZAr

 

Donc le cadre qui entoure le texte délimite un hachure solide blanche. Si elle apparaît, éditez le bloc et normalement elle disparaît. Si elle n’apparaît pas, double cliquer sur le cadre et elle réapparaît.

 

Zebino

Link to post
Share on other sites

Dans ton bloc, tu n'as pas d'hachures.

Pour que ça fonctionne à tous les coups.

 

1) Tu ouvres ton bloc dans l'éditeur de bloc.

2) Tu sélectionnes le texte que tu veux mettre en avant

3) Tu copies le texte sur lui-même (copier @)

4) Tu effaces la sélection précédente (effacer p)

5) Tu retournes dans ton dessin en sauvegardant ton bloc

 

@+

Les Lisps de Patrick

Le but n'est pas toujours placé pour être atteint, mais pour servir de point de mire.

Joseph Joubert, 1754-1824

Link to post
Share on other sites

Hé oui Lili,

 

C'était la méthode préhistorique pour passer des objets en AVANT plan ! rolleyes.gif avant l'arrivé de ORDRE DE TRACE...

 

Le fait de copier les objets, sur place AutoCAD va retrouver ces objets au-dessus de tous les autres ! Et on efface les anciens ! wink.gif

 

Christian

Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger , des Outils AutoCAD...

cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)

Link to post
Share on other sites

Hé oui Lili,

 

C'était la méthode préhistorique pour passer des objets en AVANT plan ! rolleyes.gif avant l'arrivé de ORDRE DE TRACE...

 

Le fait de copier les objets, sur place AutoCAD va retrouver ces objets au-dessus de tous les autres ! Et on efface les anciens ! wink.gif

 

Christian

 

Bonjour,

 

Mon problème n'est pas un soucis d'ORDRE DE TRACE" mais bien d'une hachure "invisible" ou "inactive" et il faut que je double clique sur mon cadre (qui m'a servi pour la construire) pour réactive la hachure et donc la voir..

Mon soucis n'est toujours pas résolu, je sèche...

 

Zebino

Link to post
Share on other sites

Je viens de regarder.

J'ai explosé ton bloc et detecté une hachure (enfin 2) à l'aide de SELECTRAP.

J'ai changé l'échelle de hachures à 0.01 et ça fonctionne. Tout simplement.

La couleur de la hachure est blanche (255,255,255), ce qui est un peu curieux.

Alors je ne comprends pas bien le soucis...

http://www.abcad.fr/images/logo_courrier.png


Bureau d'études dessin.

Spécialiste Escaliers

Développement - Formation

 

./__\.

(.°=°.)
Link to post
Share on other sites

Je viens de regarder.

J'ai explosé ton bloc et detecté une hachure (enfin 2) à l'aide de SELECTRAP.

J'ai changé l'échelle de hachures à 0.01 et ça fonctionne. Tout simplement.

La couleur de la hachure est blanche (255,255,255), ce qui est un peu curieux.

Alors je ne comprends pas bien le soucis...

 

Honteee à moiiii...

Tout d'abord merci d'avoir pris un peu de ton temps et merci de m'avoir donner ta marche à suivre car j'ai résolu mon soucis grâce à ça.

Mon erreur grossière ==> J'ai fais une hachure de type "Angle" au lieu de "Solid" et comme l'échelle était trop grande j'obtenais à l'écran une hachure pleine...

Tu comprendras donc que la hachure blanche me sert à faire un fond blanc à mon texte donc invisible à l'impression.

Merci beaucoup Tramber.

Quel Nooby

 

Zebino

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...