Aller au contenu

Mauvais affichage mode conceptuel


Messages recommandés

Bonjour,

 

Je rencontre depuis peu un problème d'affichage en mode conceptuel sur autocad 2008.

 

Description du problème :

 

En vue isométrique on voit apparaitre une partie des objets cachés par un autre ainsi que des diagonales sur les surfaces planes (exemple un mur en premier plan est barré par une diagonale).

Voir exemple sur fichier joint.

 

Est-ce un problème de driver de la carte graphique ( à ma connaissance rien n'a été modifié récemment) ou une fausse manip ?

 

Merci de votre aide.

 

Système : Autocad 2008 sous Windows Vista

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le problème de rendu est connu des autocadiens 3D, il arrive souvent que tes pièces "disparaissent" alors qu'en fait cela est juste un bug d'affichage.

 

Lorsque cela m'arrive, j'enregistre mon fichier (vue filaire) je ferme et je ré-ouvre le fichier en question et TADAAAA, mes éléments sont la en rendu.

 

Un bug ou si tu trouve une solution je suis preneur.

 

Au plaisir

"98% des soucis informatiques sont assis entre la chaise et le bureau !"

 

"C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con."
Lien à poster
Partager sur d’autres sites

Merci de la réponse.

J'ai fait la manip proposée, pas d'amélioration.

En fait dans mon cas, je ne perds pas des objets, mais je les vois en transparence (voir fichier joint dans mon premier post).

Je posais cette question car il m'avait semblé voir une option qui parlait d'obliques dans une boite de dialogue. Mais je ne me rappelle pas laquelle ni dans quel menu elle se trouve.

C'est quand même embêtant ce problème.

 

Je suis donc toujours preneur si quelqu'un à une solution.

 

 

Merci d'avance

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je ne vois pas fichier...Heu je ne pense pas que CCleaner y sois pour quelque chose !

 

Par contre i se peux que l'accélération matérielle sois activée/désactivée regarde de ce coté là !

 

Cordialement

"98% des soucis informatiques sont assis entre la chaise et le bureau !"

 

"C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con."
Lien à poster
Partager sur d’autres sites

Bonjour,

 

 

Merci de votre réponse.

 

 

Depuis la dernière manip, je n'ai plus de problèmed'affichage. Par contre, je ne suis pas certain que CClearner y soit pourquelque chose.

 

 

A la prochaine panne j'essayerai de regarder du coté del'accélération matérielle.

 

 

Le fichier etait en pièce jointe. Pra contre effectivement,je n'ai pas trouvé comment le récupérer sur le site.

 

A tout hasard je le remets en pièce jointe.

 

 

Cordialement

 

[quote name='HBS62' timestamp='1426676011' post='230809']

Bonjour,

 

Je ne vois pas fichier...Heu je ne pense pas que CCleaner y sois pour quelque chose !

 

Par contre i se peux que l'accélération matérielle sois activée/désactivée regarde de ce coté là !

 

Cordialement

post-8897-0-59716100-1426683959_thumb.jpg

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Oui effectivement, je vois le soucis. Alors cela arrive souvent quand vos éléments se superposent, je m'explique.

 

Quand tu crée deux pièce l'une sur l'autre (exemple deux cube du même format), et que tu fait un affichage rendu, ACAD ne sais pas lequel est devant lequel donc pour lui les deux entités doivent apparaître, ce qui fait ce bug d'affichage. Cela m'arrive de temps à autre, vous pouvez recréer ce bug et le tester.

 

Pour l'éviter, il suffit dans ton cas, de faire attention a ce que tes pièces soient bien définies, mon conseil copie une des deux entités ou tu a le soucis et soustrait la (avec la commande des deux cercles dont un à moitié bleu).

Normalement tu ne devrait plus avoir ce bug. Enfin moi je ne vois que ça.

 

Si c'est un bug d'affichage, voir config/version d'ACAD des fois des mises à jour SP2 etc sont possibles et souhaitables.

 

Cordialement

"98% des soucis informatiques sont assis entre la chaise et le bureau !"

 

"C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con."
Lien à poster
Partager sur d’autres sites

Bonjour,

 

Merci de la réponse et surtout du temps passé.

Apparemment je n'ai plus ce problème d'affichage. Je penche donc plutôt vers un bug d'affichage puisque le fichier est identique (j'ai repris également une sauvegarde qui posait problème).

Par contre, je n'ai pas bien compris votre explication concernant les deux cubes.

Faut-il prendre "l'un sur l'autre" pour l'un au dessus dans un plan de l'autre ou l'un à la même place que l'autre ?

Dans mon cas le haut des cloisons est situé au dessous du plafond donc la vue 3d ne devrait pas poser de problème à AutoCAD.

 

Cordialement

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...