Jump to content

Maxime063

Membres
  • Content Count

    68
  • Joined

  • Last visited

  • Days Won

    1

Maxime063 last won the day on January 5

Maxime063 had the most liked content!

Community Reputation

2 Neutral

About Maxime063

  • Rank
    ceinture verte
  1. Bonjour, Donc si je récapitule.. ces lignes sont sélectionnables et modifiables sur un poste, mais après envoie elles n'apparaissent plus ?? Il manque une information dans l'équation la. Un redémarrage ou une régen / contrôler à déjà était effectué ? Ce sont de vraies lignes ou des éléments covadis, Mline etc
  2. Oui c'est un petit soucis qu'on rencontre tous, les dwg ne sont pas permis dans les envoies... bref <_< Je n'ai pas réussi à reproduire ce problème, cependant voici la méthode que je conseille https://autode.sk/3cAACfN
  3. Il faut le compressé pour pouvoir l'envoyer
  4. A mon avis juste avec les vidéos et sans dwg à exploiter, je dirai que c'est la détection de contour associatif qui déconne lors du déplacement. Pour ce genre de chose je préfère utiliser "Contour" pour faire la détection d'ilot puis ensuite une hachure en sélectionnant le contour crée au préalable.
  5. Pour commencer, il me semble que les 2 vidéos sont identiques. J'ai déjà constaté des problèmes dans la génération de certaines hachures lorsque je suis pas en SCU Général donc à vérifier. En ce qui concerne les messages, il faut vérifier s'ils sont activés dans les paramètres. Pour ma part j'ai dus aller voir dans les spams pour les approuvés.
  6. Bonjour, Est-il possible d'avoir un plan avec une hachure qui présente ce problème ?
  7. Bonjour, Il arrive parfois que la sélection par point soit défectueuse pour une hachure solide. Un conseil qui évitera que certaines détection d'ilots de hachures est un mauvais comportement c'est simplement de faire la commande "contour" Par la suite il suffira de vérifier dans un premier temps le que ça corresponde bien au contour souhaité, et ensuite faire une sélection de hachures par objets
  8. Salut, Pour ma part ne n'ai pas de différences en changeant de dessins via les onglets autocad ou par windows. Par habitudes, j'utilise plutôt Alt+Tab pour changer de dessins et là encore, pas de différences.
  9. Bonjour, Quand vous parlez de changer le style d'affichage, on parle du nom de la hachure ou simplement le rendu visuel de la hachure ? Dans cette 2ème option, il suffit de faire la commande "HATCHSETORIGIN" et de sélectionner un point dans l'emprise de la hachure.
  10. Covadis à disposition ? Qu'en est-il de la décomposition des polylignes 3D puis joindre ?
  11. Il suffit de créer un bouton qui passe la variable de 1 => 0 et de 0 => 1 J'ai fais quelque chose du genre pour une autre variable, si tu veux je te transmet le code pour cella
  12. Bonjour, Pour palier à l'élévation de l'objet dans les accroches objets, il suffit de modifier la variable "OSNAPZ" = 0 l'accroche va prendre le Z de l'objets, et = 1 l'accroche prendra le Z du SCU
  13. Si vous n'avez pas le module Covadis alors la 1ère option n'est pas réalisable, cependant on peut exploiter la décomposition. Apres décomposition de la polyligne 3D en lignes, il suffit d'aller dans les propriétés et modifier les valeurs Z-départ=0 et Z-fin=0 Puis joindre toutes les lignes, ce qui va donner une polyligne
  14. Les polylignes 3D ne vont en effet pas pouvoir (à ma connaissance) recevoir de types de lignes. Elles servent à avoir des coordonnées X,Y,Z qui varient pour chaque sommets à l'inverse d'une polyligne 2D qui va avoir X,Y qui varie et Z qui reste fixe. Il est soit possible de passer par covadis 3D > Gestion des polylignes 3D > convertir en polylignes 2D Soit d'utiliser un lisp (j'en ai pas en réserve pour ça) Ou alors plus fastidieux, de repasser par dessus avec la command polyligne (avec de préférence la variable "OSNAPZ" à 1 et le Z scu à la valeur qui t'intéresse)
  15. Est-il possible d'avoir le dwg avec les lignes qui posent problèmes ?
×
×
  • Create New...