Jump to content

Virginie35

Membres
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    1

Virginie35 last won the day on April 1

Virginie35 had the most liked content!

Community Reputation

1 Neutral

About Virginie35

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Je viens de trouver la solution finalement avec les macro. Grâce à toi Grandss. on tape le texte plus entrer dans la macro et le tour est joué! C'est délicat à prendre en main ces nouveaux outils. Heureusement que j'ai un peu de temps en ce moment.
  2. Bonjour Grandss. Non ce n'est pas possible. on peut juste ou se servir du clavier pour 1 lettre ou se servir de l'option texte pour écrire un mot c'est moins pratique qu'un driver de tablette graphique!
  3. Bonjour, Je viens de faire acquisition d'un Razer Tarturus V2. Est ce que quelqu'un aurait des infos sur la méthode pour programmer les touches pour pour sélectionner les outils directement. Pour des outils comme déplacer, cotation, etc... les commandes pour les appeler sont deplacer, cota....J'ai utiliser la fonction texte pour lancer ces commandes mais cela ne fonctionne pas. pour des outils comme ligne, ou la commande ne se compose que d'une lettre (L) ça marche. En gros tout ce qui utilise la fonction clavier fonctionne mais quand on passe par la fonction texte, cela colle le texte, p
  4. Merci pour ces précisions Tramber. C'est la 1ère fois que j'utilise les champs dans autocad... Et j'ai effectué plusieurs manip. avant d'arriver au bon résultat... Mais cette méthode est préférable a celle qui consiste à changer le texte d'une cote. Il y a toujours la possibilité d'en oublier une. Regen c'est comme ctrl S, ça devient automatique chez moi!!!!
  5. ah. en fait ça marche mais je dois taper sur regen à chaque fois que je fais ce genre de manip. Ce qui n'est pas très pratique je trouve!!!!
  6. Bonjour, Je souhaite lier 2 cotes de la manière suivante. La 1ère cote est la dimension de base. la 2ème cote est la dimension de base + 30. Lorsque la 1ère dimension change, la 2ème doit suivre. Pour cela j'ai utilisé insertion d'un champs. Cliqué dans formule/objet/ j'ai sélectionnée la 1ère cote, ai sélectionné dimension et écrit"+30" Cela fonctionne mais si je change la 1ère cote, la 2ème ne suis pas Quelqu'un sait pourquoi? Merci
  7. Merci à tous pour vos réponses. La solution à ce problème était cliquer en bas à droite sur échelle , personnaliser, réinitialiser. merci pour vos conseils sur les gabarits. Je travaille déjà avec et les peaufine au fur et à mesure. Mais au fur et à mesure des nouvelles versions d'autocad se pose de nouveaux problèmes auxquels je n'étais pas confrontée avant.
  8. Dans option, pref utilisateur la liste des échelles par défaut est bien métrique Je ne comprends pas pourquoi j'ai ces échelles en pouce!!!
  9. Bonjour, Pourriez-vous m'expliquer ce que signifie "démarrer ses projets en ISO au niveau des gabarits". J'ai créé des gabarits en précisant unité dessin millimètre. Merci
  10. Merci pour vos réponses. ELEV est à 0 et je n'ai pas trouvé OSNAPZ dans commande. Le problème subsiste sur ce dossier
  11. Bonjour, J'ai un soucis d'échelle sur l'espace présentation. Mon dessin à une unité en mm. Par contre les propositions d'échelle standard dans les propriétés et la fenêtre imprimé dans espace présentation sont en pouce du style 1/128"=1'-0" et non 1/10, 1/50 Pour mettre à l'échelle mes présentations je tape directement ce que je veux dans les propriétés (2 ou 0.2 etc) ou bien directement dans ma fenêtre avec XP, mais parfois je m’emmêle les pinceaux et ne sais plus si je suis au 1/5è ou 1/50è. J'ai toujours eu l'habitude de dessiner en cm. Mais là je travaille dans une menuiserie et j'ai des
  12. Bonjour, J'ai un soucis avec des lignes dont les Z ne cessent de changer. J'ai copié des plans d'autres fichiers sans doute créés sur une version d'autocad complète. Moi je travail en LT et je ne comprends pas pourquoi les lignes changent régulièrement de position en Z. J'ai plusieurs fois sélectionné toutes les lignes et mis les 2 Z sur 0, mais cela rechange au cours de la journée. De plus il me semble que les traits que je dessinent peuvent aussi avoir un Z autre que 0. Comment est ce possible lorsque l'on travaille sur LT qui n'inclue pas la 3D? :huh: Merci pour votre aide
×
×
  • Create New...