Aller au contenu

dfbiagio

Membres
  • Compteur de contenus

    530
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutral

À propos de dfbiagio

  • Rang
    ceinture noire 1er dan

Profile Information

  • Gender
    Not Telling
  • Location
    Binche
  1. ça n'a pas l'air de fonctionner ou alors j'ai mal compris !
  2. dfbiagio

    Problème hachure

    Bonjour Didier, Je suis tout à fait d'accord avec toi, mais force est de constater que depuis que je ne l'utilise plus, je n'ai plus ce problème. 🙃 Bonne journée
  3. dfbiagio

    Problème hachure

    As-tu essayer de créer les hachures avec le lisp que j'ai fait. A mon humble avis, je pense que ça vient de là. Je fais des tests de mon côté. Bàt
  4. dfbiagio

    Problème hachure

    En annexe le fichier concerné. Encore merci pour votre aide. 0 TEST - Copie.dwg
  5. dfbiagio

    Problème hachure

    Bonjour, Cher Didier, tu as bien compris, moi non plus, JAMAIS au grand JAMAIS je n'avais eu ce problème. Il y a un début à tout. Pour info, j'utilise ce petit lisp pour faire mes hachures: (defun C:HIR () (command "_-hatch" "_Layer" "." "p" "ansi37" "1.5" "0" pause "")) Comme je l'ai dit, ça a toujours bien fonctionné, et maintenant... Pour Luna, effectivement, dans la première image l'hachure n'est PLUS associative, mais elle l'était bien avant. Voici mes réglages lors de l'hachurage: Je peux te l'assurer, les contours N'ONT pas été modifiés. Bo
  6. dfbiagio

    Problème hachure

    Je clique au milieu avec détection des limites. J'ai toujours fait ainsi et depuis autocad 2020 je n'ai que des soucis. A partir du moment où lorsque tu crées ton hachure et quelle est bonne, je ne vois pas pourquoi lors de la réouverture de ton fichier tu te retrouves avec des hachures comme les exemples. Avant, je n'avais ça qu'avec des hachures du type solid et maintenant, apparemment les autres aussi. Bàt
  7. dfbiagio

    Problème hachure

    c'est encore pire que je pensais
  8. Bonjour à tous, Je viens vers vous pour savoir si vous avez le même problème que moi et si oui comment vous l'avez solutionné. Voici mon problème: Il manque à chaque fois une partie de mon hachure. C'est assez énervant. Merci de votre aide. BàV
  9. dfbiagio

    Couleurs vrais

    Oui, c'est vrai tu as raison, mais je travaille encore avec des gens qui utilisent autocad comme une vieille table à dessin. Concernant qselect, merci je connais. Bonne journée à tous.
  10. dfbiagio

    Couleurs vrais

    Je veux dire que l'épaisseur du trait au traçage est de 0,25 mm et j'aimerai 0,1 mm Effectivement, ça fonctionne avec LWDISPLAY. Le problème quand on a des couleurs forcées, il faut les sélectionner une à une et leur donner l'épaisseur voulue. Dommage. Encore merci
  11. Bonjour, J'utilise assez bien les couleurs vrais du type 215,150,35 dans mes plans pour pouvoir imprimer en couleur sans devoir modifier mon CTB, mais le souci, c'est qu'on ne peut pas modifier l'épaisseur de traçage. Quelqu'un, saurait-il si on peut modifier l'épaisseur ? Merci d'avance.
  12. Ok, merci ça fonctionne nickel.
  13. Merci pour ton explication. Je trouve quand même dommage, que la valeur est correct dans la fenêtre des propriétés et qu'on ne puisse pas en profiter avec le champ. Maintenant, mon souci avec les attributs, c'est uniquement lors des déplacements.
  14. C'était juste pour éviter ce genre d'horreur.
×
×
  • Créer...