Jump to content

santasprite

Membres
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    2

santasprite last won the day on November 22 2017

santasprite had the most liked content!

Community Reputation

2 Neutral

About santasprite

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  1. Merci à vous deux. Ma thérapie continue et ça va de mieux en mieux. Quelqu'un peut me dire si ce souci existe aussi sur les versions plus récentes ? Du genre, la boite de dialoque qui demande "voulez-vous quitter l'éditeur de bloc avant de fermer le dessin ?" Pour les sauvegardes automatiques, dites-moi si je me trompe : AutoCAD fait des sauvegardes automatiques et les stocke en cas de crash. Si on sauvegarde manuellement, l'avant-dernier .bak est sauvergardé dans le temp local (par défaut), et le dernier .bak dans le repértoire de travail. Si on ferme un fichier proprement (ce que j'ai fait
  2. Bonjour à tous, Après plusieurs mois sans utilisation d'AutoCAD, me revoilà en train de tirer des traits à gogo ! Tout se passe bien, je fais des jolis plans bien gros avec plein de traits partout et pas mal de blocs aussi. J'édite un joli bloc qui va rendre mon gros plan encore plus beau. Et voilà t'y pas que au lieu de fermer l'éditeur de bloc, le réflexe de la croix en haut à droite : voulez-vous enregistrer ? je l'attendais celle-là avec mon pouce prêt à fracasser la barre d'espace pour enfoncer le "oui" et mettre à l'abri tout mon labeur avec la satisfaction du travail bien accompli.
  3. Non, le profil.arg est le fichier d'exportation : celui que je charge à chaque démarrage d'AutoCAD. C'est le fichier qu'on peut sauvegarder à un instant T pour le charger ailleur. Je parle bien du fichier profil.aws, il se trouve par defaut dans \support\proflie\nomduprofil. (sans doute que le .arg charge des paramètres dans le .aws) mais comme le .arg ne se charge pas automatiquement au démarrage, je me dis qu'il faut peut-être que j'arrive à mettre à jour le aws : avant le crash : support\profile\a\profile.aws (mon profil du 02/04/10) support\profile\profilsansnom\profil.aws (profil par
  4. En effet, le problème ne vient pas du fait que j'imprime en .pdf. J'expliquai juste comment c'est arrivé. C'est juste AutoCAD qui a craché méchamment. On sait jamais peut-être qu'il y a une variable qui dit : "nique le profil" ou un truc dans le genre ou un truc dans un autre genre. En tout cas, merci de t'être penché sur mon problème. Autre question : si jamais j'arrivais à charger mon ancien profil.aws , ca marcherait ? (parce que j'arrive pas à le charger).
  5. Bonjour à tous. Dans la série des problèmes post-weekend : Démarrage d'AutoCAD 2008. OK Impression de 5 .dwg en .pdf (avec PDFCreator). OK Impression d'un 6ème : toutes mes imprimantes ont disparu (2 en réseau, 2 en local, 1 PDFCreator). Fermeture et réouverture d'AutoCAD : et là... Atelier des nouvelles fonctionnalités. J'ai peur. Mon AutoCAD comme à l'origine. Tous mes trucs personnalisés ont disparu. Pas grave, j'ai fait des sauvegardes de mon profil en double exemplaire (2 profils identiques)! Pas fou moi, trop précieux mes trucs personnalisés. Je charge. OK Fermeture et réouverture d'
  6. Nous sommes lundi matin, mes problèmes sont solutionnés, grâce à vous. Merci. Je vous adore. Comment ai-je pu changer la variable sans m'en rendre compte? Est-ce un bug? Nous sommes lundi matin... Cafééé !
  7. Bonjour à tous, J'ai l'habitude de sélectionner les objets avant d'entrer la commande. Certains m'ont dit que c'était une mauvaise habitude, mais bon, jusqu'à ce matin ca marchait très bien. Je ne me rappelle pas avoir touquiller des variables, mais voilà que depuis ce matin, je sélectionne les objets (à copier), j'entre la commande "copier", et dans la ligne de commande, je suis prompté de selectionner les objets... Les objets que j'avais soigneusement sélectionner auparavant sont désélectionner et je dois donc les resélectionner et donc, ça m'énerve la vie. Ca me fait le coup avec tout
  8. le ctrl+A, y a que ça de bon! que je suis content de voir ce genre de truc n'arrive pas qu'à moi. pour ceux qui sont curieux : http://www.yousendit.com/download/Y1RxRGwwMVhvQnZ2Wmc9PQ le lien n'est valide que pendant 7 jours je révais de le pouvoir le montrer un jour. notez que dans l'état actuel du dessin, on peut pas purger les calques...
  9. salut, merci pour ta réponse qui m'aide bien (que j'avais déjà lue mais je pense qu'il a y plus simple). c'est vraiment la solution finale qui me convient le mieux mais ça marche pas trop mal. le seul hic : quand je restore, ça revient pas dans l'ordre. par contre ca revient toujuors dans le même désordre. va falloir que je m'y fasse. si quequ'un a la solution que je cherche... je sais qu'elle existe parce que je l'ai déjà fait, mais je sais plu comment!!! en attendant que ca me revienne ou que ca revienne à quelqu'un, merci gile. ps : je sais pas trop ce qu'il s'est passé, mais depuis
  10. Bonjour à tous, J'ai ajouté une échelle (1:250) à la liste d'échelle. jusqu'ici, rien de grave. sauf que je l'ai placée juste après l'échelle 1:1, et donc juste avant 1:2, et donc vraiment pas à sa place. jusqu'ici, rien de très grave non plus (il suffit de monter ou de descndre dans la liste). j'ai fait "ok", j'ai pas vraiment fait gaffe, j'ai quitté autocad, j'ai éteind le PC, et je suis aller faire dodo. jusqu'ici, tout va pas mal. Voilà que je me reveille, je crée un petit paquet d'autres echelles, que je classe bien comme il faut, je remet même la 1:250 au rang qu'elle mérite... et à
  11. Bonjour, voilà mon petit problèle : ma fenetre de texte (F2) n'affiche que 80 caractères par ligne et donc ma ligne de commande aussi. je voudrais pouvoir autoriser plus de caractères par ligne (au moins 150) est-ce possible? si oui, comment? merci d'avance.
×
×
  • Create New...