CADxp: Pb DownGrading 9.1 vers 8.3 - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Pb DownGrading 9.1 vers 8.3

#1 L'utilisateur est hors-ligne   tibere51 

  • ceinture jaune
  • Groupe : Membres
  • Messages : 9
  • Inscrit(e) : 15-mars 06

Posté 04 avril 2006 - 16:40

Bonjour,
J'ai réalisé un travail avec ArcGIS 9.1 qui associe des pla Autocad, une base Access et un tableau dbf. Pas de problème, ça marche en 9.1...
Je souhaite le passer sur le micro d'un utilisateur d'un version 8.3. Quand j'appelle le document mxd j'ai une erreur qui me précise qu'il manque Arctools, GeoSVG, ... qui sont effectivement des extensions que j'utilise en version 9.1!
Connaissez vous un moyen d'enregistrer sous 9.1 en évitant ce problème, ou de démarrer en 8.3 d'une manière qui réglerait cette situation?
Merci d'avance, Dominique
0

#2 L'utilisateur est hors-ligne   gazier29 

  • ceinture blanche
  • Groupe : Membres
  • Messages : 1
  • Inscrit(e) : 23-septembre 06

Posté 23 septembre 2006 - 07:08

Bonjour,
as tu essaye de desactiver ces extensions dans arcview 9.1, puis de sauvegarder ton mxd sous un autre nom ? ensuite je pense que tu n'auras pas de probleme pour l'ouvrir avec la 8.3.
@+
0

#3 L'utilisateur est hors-ligne   tibere51 

  • ceinture jaune
  • Groupe : Membres
  • Messages : 9
  • Inscrit(e) : 15-mars 06

Posté 25 septembre 2006 - 07:33

Merci, j'essayerais cette solution, bonne journée.
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)