CADxp: Problème de zoom avec présentations - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Problème de zoom avec présentations

#1 L'utilisateur est hors-ligne   jpr73 

  • ceinture blanche
  • Groupe : Membres
  • Messages : 3
  • Inscrit(e) : 09-juin 19

Posté 10 juin 2019 - 13:34

Bonjour,
J'ai réalisé un plan en 2D (Autocad 2018) de ma maison avec de nombreuses présentation
Jusqu'à ce jour je n'ai pas rencontré de problème avec le zoom de chaque présentation
Lorsque je zoom en étendu pour 2 présentations récentes,le zoom ne s'effectue plus dans les limites du cartouche
Le plan est à peine visible à l'écran

Je ne comprends pas quelle erreur j'ai fait. Je ne vois aucune entité à l'extérieur de mon cartouche
Avez-vous une ou des pistes à appliquer pour résoudre ce problème
Cordialement
0

#2 L'utilisateur est en ligne   Aleck Ultimate 

  • ceinture noire 1er dan
  • Groupe : Membres
  • Messages : 936
  • Inscrit(e) : 18-novembre 16
  • LocationAlpes de Hautes Provences (04)

Posté 10 juin 2019 - 13:50

Salut.

J'ai jamais retenu quand les Pros expliquent comment corriger ça, mais en désespoir de cause tu peut faire "ZOOM ; Fenêtre" dans ta fenêtre en EP (espace papier) et cliquer deux coins opposés de ton cartouche, qui si j'aie bien compris est dessiné en EO (espace objet). Tu devrais obtenir (à peut prés) le même résultat qu'un zoom étendu.

Cordialy.
En DAO, la passion me porte ! Le plus important n'est pas l'objectif mais le chemin parcouru pour l'atteindre.
C'est pourquoi il faut continuer à courir après les utopies même quand on se rend compte qu'elles sont inatteignables.

Utilisateur d'AutoCAD 2018 sous Windows 10
0

#3 L'utilisateur est en ligne   lecrabe 

  • ceinture rouge et blanche 8em dan
  • Groupe : Moderateurs
  • Messages : 8407
  • Inscrit(e) : 10-décembre 03
  • LocationLoire (42)

Posté 10 juin 2019 - 13:57

Hello

En principe tu as qq chose de dessiner ou inserer LOIN de la zone REELLE de ton dessin !?

AutoCAD fait automatiquement un ZOOM Etendu quand tu crees une Nouvelle Fenetre / FMULT ...

Donc etant dans l'onglet Objet sur la Zone "utile et complete" de ton dessin

Commande au clavier : VU <Entree>
Nouveau ...
Decocher l'option : Enregistrer le cliche de calques ...
Donner a ta Vue un nom subtil par exemple : 0_TOUT
OK / OK

Tu passes en Presentation / Layout et tu plonges dans n'importe quel Fenetre / FMULT !
Commande au clavier : VU <Entree>
Deplier "Vues des modeles" a gauche ...
CLIC CLIC RAPIDE sur la vue "0_TOUT"
OK

TOUT dessin devrait etre livre avec cette fameuse Vue "0_TOUT" !!
Qui permet de retrouver depuis l'espace inter-galactique d'AutoCAD l'ensemble du projet ...

Bye, lecrabe
Autodesk Expert Elite Team
0

#4 L'utilisateur est hors-ligne   jpr73 

  • ceinture blanche
  • Groupe : Membres
  • Messages : 3
  • Inscrit(e) : 09-juin 19

Posté 10 juin 2019 - 20:56

Bonjour,
Merci Aleck Ultimate et lecrabe qui m'a mis sur la voie
J'ai réussi à m'en sortir
Premièrement en trouvant le calque qui me provoquait ce zoom étendu hors zone
J'ai successivement geler calque par calque et effectué un zoom étendu de contrôle qui redevienne normal
Dans le calque en question il y avait des objets hors zone à la fois dans l'espace objet et papier
J'ai donc créer un nouveau calque et un nouveau bloc identique à celui d'origine que j'ai inséré en lieu et place des blocs d'origine
Avec la commande SELECTRAP, j'ai pu sélectionner tous les blocs d'origine dans le calque en question et les supprimer, puis j'ai supprimé le calque
Cordialement
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)