CADxp: couleurs des objets - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

couleurs des objets

#1 L'utilisateur est hors-ligne   danlac 

  • ceinture orange
  • Groupe : Membres
  • Messages : 20
  • Inscrit(e) : 29-mai 08

Posté 27 mars 2019 - 19:37

Bonsoir,

Après avoir inséré des photos aérienne via Map 2014 toutes les lignes de mon plan son devenu noir, alors que dans leur calque respectif ils sont de différentes couleurs. Même après sélection et essais de modification dans les propriété ils restent noir.
Pour changer les couleurs il faut les copier coller dans un autre fichier changer les couleurs et les recoller dans l' ancien fichier. Mais après enregistrement fermeture et réouverture ils redeviennent noir. Je précise que je suis sous Civil 3d 2014 Covadis 17 et Windows 10. Les calques qui sont impactés par cette transformation sont les calques ne contenant pas de bloc hors Ref Externe.

Merci pour vos réponses.Bonne soirée
0

#2 L'utilisateur est hors-ligne   lecrabe 

  • ceinture rouge et blanche 8em dan
  • Groupe : Moderateurs
  • Messages : 8320
  • Inscrit(e) : 10-décembre 03
  • LocationLoire (42)

Posté 27 mars 2019 - 20:12

Hello

SVP tu parles de quelles photo-aériennes exactement ??

S agit t il des cartes BingMaps de la commande GEOCARTE (ou GEOMAP) ??

Ou bien d Orthophotos classiques : TIF+TFW , SID , JPG+JGW , PNG+PGW , ECW , etc ??

Ensuite quand tu fais la commande : APROPOS 《Entree》
SVP peux tu nous recopier les 2 lignes qui indique les versions de AutoCAD ET de CIVIL ?
Du genre : produit base sur ...

Bye, lecrabe
Autodesk Expert Elite Team
0

#3 L'utilisateur est hors-ligne   Olivier Eckmann 

  • ceinture noire 2em dan
  • Groupe : Membres
  • Messages : 1204
  • Inscrit(e) : 29-décembre 11
  • LocationLongjumeau (91)

Posté 27 mars 2019 - 21:50

Bonjour,

ils sont noir ou gris?
Si c'est gris, à la ligne de commande, taper MAPWSPACE puis option ACTIVE
Dans la palette qui s'est ouvert, vérifier que la ligne "Par défaut" (juste en dessous de "Base de la carte") est bien DECOCHEE

Olivier
0

#4 L'utilisateur est hors-ligne   lecrabe 

  • ceinture rouge et blanche 8em dan
  • Groupe : Moderateurs
  • Messages : 8320
  • Inscrit(e) : 10-décembre 03
  • LocationLoire (42)

Posté 27 mars 2019 - 22:11

Hello

YES j avais oublie ce détail "Base de la carte" !

Alors ??

Bye, lecrabe
Autodesk Expert Elite Team
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)