CADxp: BUG LT 2019 sur les icones classiques - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

BUG LT 2019 sur les icones classiques

#1 L'utilisateur est hors-ligne   rebcao 

  • ceinture rouge et blanche 8em dan
  • Groupe : Membres
  • Messages : 6858
  • Inscrit(e) : 25-août 04
  • LocationSELESTAT

  Posté 11 avril 2018 - 06:43

Bonjour à Toutes et à Tous,

Encore un BUG pour la 2019 ! Je charge plusieurs Menus "PERSO" via la commande _CUILOAD... Au chargement c'est correct...

Image IPB
Je quitte AutoCAD, je redémarre et voilà le résultat !!!!!!!!!!!!!!!!
Image IPB
Génial !!!!!!!!!!!

Christian
Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger des Supports de Cours AutoCAD, des Outils AutoCAD...
cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)
0

#2 L'utilisateur est hors-ligne   lecrabe 

  • ceinture rouge et blanche 8em dan
  • Groupe : Moderateurs
  • Messages : 7698
  • Inscrit(e) : 10-décembre 03
  • LocationLoire (42)

Posté 11 avril 2018 - 07:23

Hello Christian

Les Alsachiens sont vraiment tetus !
Je t'avais signale de rester en mode "Captain Nemo"
(Donc le Commandant du Nautilus)
Et ne surtout pas virer "Omega" ou "PI" !

Bye, lecrabe

PS: pour les Noms de code des logiciels Autodesk
et les noms de code d'AutoCAD, voir ce sujet :
https://georezo.net/...ic.php?id=77588
Autodesk Expert Elite Team
0

#3 L'utilisateur est hors-ligne   didier 

  • ceinture rouge et blanche 8em dan
  • Groupe : Moderateurs
  • Messages : 7794
  • Inscrit(e) : 18-décembre 02
  • LocationPlanète : Terre

Posté 11 avril 2018 - 10:09

Coucou

Est-ce que ça t'arrive souvent cette perte d’icônes
Parce-que : avec Covadis qui est réputé stable ça arrive aussi
Avec l'éditeur LISP, ça arrive aussi
Un simple redémarrage règle le problème.
Je suis d'accord que ça ne devrait pas se produire, mais il y a tellement de choses "anormales", "paranormales","alogiques"...
Tu es le mieux placé pour en parler avec tes différents récapitulatifs de "bugs"
Pour le côté "têtu" je ne laisse pas ma part aux chiens, souche bretonne oblige.

Amicalement
Éternel débutant ...
Les bases AutoLisp
0

#4 L'utilisateur est hors-ligne   rebcao 

  • ceinture rouge et blanche 8em dan
  • Groupe : Membres
  • Messages : 6858
  • Inscrit(e) : 25-août 04
  • LocationSELESTAT

Posté 11 avril 2018 - 18:47

Bonjour,

En résumé, AutoCAD LT 2019 et AutoCAD 2019 (je suppose) n'accepte plus :

1. le format .PNG des icones pose problème alors que dans les versions précédentes aucun problème !!! l'icone PNG est remplacé par un ?

2. l'accès aux icones avec un chemin relatif ne fonctionne plus, exemple : Icone_BMP/Fenetre.BMP

Solution :

1. copier TOUTES les icones dans le dossier déclaré dans les Options rubrique SUPPORT !!!!! Bonjour le BAZAR, il y a déjà pas mal de fichiers...

2. Ou ajouter le dossier contenant les images des icones dans les dossiers SUPPORT !!!!

Franchement PAS TOP tout ça !!! Image IPBImage IPB

Christian
Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger des Supports de Cours AutoCAD, des Outils AutoCAD...
cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)