CADxp: Problème de rechargement type de ligne - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Problème de rechargement type de ligne Problème de rechargement type de ligne via un fichier .lin

#1 L'utilisateur est hors-ligne   KevM 

  • ceinture blanche
  • Groupe : Membres
  • Messages : 1
  • Inscrit(e) : 02-novembre 17

Posté 03 novembre 2017 - 17:22

Bonjour à toutes et tous,

Je travaille sur autocad lt 2017 et j'ai créé un fichier .lin pour un plan de bordure ex 'CC1----CC1----CC1' j'arrive à importer les styles de lignes sans souci.

Mais lorsque je modifie les paramètres dans mon fichier .lin et que j'essai de recharger la ligne via le gestionnaire type de ligne (je clic sur charger / choisi mon fichier .lin / sélectionne ma ligne et lui demande de recharger le style ), rien ne se passe dans mon espace objet même en faisant RG ou RGT (Alors que cela fonctionne sur le poste d'un collègue qui a lt 2013).

Du coup ça m'oblige à changer mes styles de ligne de calque / purger / et charger la ligne à nouveau ! C'est très énervant de perdre du temps bêtement !

J'ai essayé sur différent fichier AutoCAD.iso / le dwt de mon agence mais ça ne semble pas être lié au fichier, je pense donc à une variable sur lt 2017 (car ça fonctionne sur lt 2013).

Si quelqu'un a une idée je suis preneur.

Merci par avance :)
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)