CADxp: lisp DEF - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

lisp DEF

#1 L'utilisateur est hors-ligne   philsogood 

  • ceinture noire 4em dan
  • Groupe : Membres
  • Messages : 2162
  • Inscrit(e) : 03-mars 10

Posté 11 octobre 2017 - 11:01

hello

ya un truc qui m'échappe
je tourne depuis hier sous la V2017 et j'ai un lisp (j'ai aps testé tous mes lips) qui ne parche plus : DEF
Il faut que je le recharge à chaque fois avant de m'en servir...
même si je viens de le charger, je le lance juste partès ça amrche, je le relance juste après et ça ne marche de nouveau plus!!!
vous savez pourquoi??

++
Phil
Projeteur génie climatique - traitement de l'air
0

#2 L'utilisateur est hors-ligne   x_all 

  • ceinture rouge et blanche 6em dan
  • Groupe : Membres
  • Messages : 3244
  • Inscrit(e) : 27-juin 06
  • Location04190

Posté 11 octobre 2017 - 11:53

??
il ya bien le "charger une seule fois / à chaque fois" quand tu charges un lisp qui n'est pas dans les emplacements approuvé (via options/fichiers...)
Mais comme tu ne parle pas de message au chargement, je ne voie pas...
un petit redémarrage autocad?
"La possibilité d'expliquer m'a toujours paru comme la seule excuse à l’existence de la parole"
JL Godard

quelques trucs sur autocad
0

#3 L'utilisateur est hors-ligne   philsogood 

  • ceinture noire 4em dan
  • Groupe : Membres
  • Messages : 2162
  • Inscrit(e) : 03-mars 10

Posté 11 octobre 2017 - 13:49

hello
j'avais pas pensé a redémarré ACAD...
mais ça vient pas de là...
franchement je sèche!! :/
Phil
PS : oula... ça se complique en fait... le lisp amrche très bien mais ya un lag quant à l'affichage des propriétés avec lesquels je trace mes objets... je m'explique
je suis sur la calque 0
je lance DEF et séléectionne un objet lambda... les propriétés actives (calque, vouleur, style de ligne...) restent inchangés
je passe sur un espace présentation et là je vois que les propriétés de l'objet que j'avais sélectionnées ont bien été prises en compte!!!
j'ai la version AutoCAD 2010.1.2 (du coup je me demande si j'aio la dernière update dessus.... ça devient vraiement nébuleux AutoCAD et les update et savoir quelle version d'update on a...)
Projeteur génie climatique - traitement de l'air
0

#4 L'utilisateur est hors-ligne   philsogood 

  • ceinture noire 4em dan
  • Groupe : Membres
  • Messages : 2162
  • Inscrit(e) : 03-mars 10

Posté 11 octobre 2017 - 16:14

Re
bon en fait ça ne vient vraiment aps du lisp...
je travaille avec les icones (enfin suelement avec les proprités actives : calque, style de texte, style de sotes, style de ligne de repère mutliple)
jamais réussi à bosser avec les rubans qui te prennnent de la place sur l'écran pour (à mon sens) pas grand chose
donc en espace
il faut après avoir lancer le lisp que je régénère mon dessin pour que les propriétés actives s'affichent correctement.
quand je suis en mode ruiban, les propriétés actives semettent à jour instanténément...
bref un problèemà n'y rien comprendre...
++
Phil
Projeteur génie climatique - traitement de l'air
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)