CADxp: Style de tracé sous-jacent? - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Style de tracé sous-jacent? enlever les styles de tracé d'un ancien document

#1 L'utilisateur est hors-ligne   al-skweek 

  • ceinture blanche
  • Groupe : Membres
  • Messages : 2
  • Inscrit(e) : 29-août 16

Posté 29 août 2016 - 08:36

Bonjour à tous,

Je me suis inscrit sur le forum car je ne trouve pas l'explication à mon problème.

J'ai récupéré des fichiers d'un ancien projet fait part un autre bureau en 2013. J'ai ajouté des calques pour mes nouveaux tracés et souhaite maintenant imprimer ces plans.

Comme je suis un nouveau né sur AutoCAD j'ai appris à dessiner sans utiliser les ctb, en passant directement par les calques pour définir mes styles de tracé. Or ce document utilisait vraisemblablement un ctb.

Afin de tracer, j'ai donc décocher dans le gestionnaire des mises en page : "utiliser les styles de tracés".

Cependant j'ai l'impression que cela n'a pas d'effet. Dans mon gestionnaire de calque j'ai une colonne en grisée "style de tracé de fenêtre" faisant référence à des couleurs de l'index et c'est comme si un ctb sous-jacent était utilisé.

Par exemple, un calque (nouvellement créer) de hachures transparentes en bleu (RVB) n'apparait pas. Alors que le calque n'est ni gelé, et doit être tracé dans la table des calques...

J'imagine que c'est le fait d'utiliser un ancien DWG mais je n'ai pas trouvé la solution.
0

#2 L'utilisateur est hors-ligne   laud69 

  • ceinture noire 1er dan
  • Groupe : Membres
  • Messages : 716
  • Inscrit(e) : 02-mars 04
  • LocationLyon

Posté 29 août 2016 - 08:43

Bonjour,

Regarde ici:

http://cadxp.com/top...convertpstyles/

++



1

#3 L'utilisateur est hors-ligne   al-skweek 

  • ceinture blanche
  • Groupe : Membres
  • Messages : 2
  • Inscrit(e) : 29-août 16

Posté 29 août 2016 - 09:31

Voir le messagelaud69, le 29 août 2016 - 08:43 , dit :

Bonjour,

Regarde ici:

http://cadxp.com/top...convertpstyles/

++


Hello,

J'ai suivi les étapes, créé un stb comme conseiller pas rebcao puis changer les styles de tracés des calques en "Style_1" que j'ai pu paramétrer comme je l'entendais (à savoir que la couleur de l'objet doit être la couleur tracée et inversément).

A la suite de cela, cela m'a débloqué dans la présentation une colonne "gel dans la fenêtre" pour mes hachures qui étaient donc gelées dans la fenêtre de présentation.

Un peu tordu et déroutant cet AutoCAD mais tout est en ordre.

Merci beaucoup.
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)