CADxp: [Excel] Sommes quantité en fonction texte - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

[Excel] Sommes quantité en fonction texte formule ou macro

#1 L'utilisateur est hors-ligne   mathieu 

  • ceinture bleue
  • Groupe : Membres
  • Messages : 168
  • Inscrit(e) : 21-novembre 12

Posté 03 juin 2014 - 09:34

Bonjour,

Je suis actuellement sur Excel à faire mon suivi d'affaire gagnées / perdues.

Aussi j'ai un total en bas de feuille "total des chantier gagné = x €".
Mais je met à chaque chantier obtenu à jour cette cellule (du style =A1+A5+A18+A19....).

Ensuite, devant chaque chantier je marque "gagné" "perdu" "en attente".


Est-il possible que mon total des chantier obtenu en bas de bas soit fonction des lignes où est marqué gagné?
Du genre la formule prendre absolument toutes les cellule contenant le prix de devis mais n'aditionne au final que celle où est inscrit gagné?



J'espere avoir été clair sinon n'hésitez pas à me poser des questions.


Je vous remercie par avance.

Edit :

Je viens de faire un enchainement de si du genre "=SI(A1="gagné";B1;C1)+SI(A4="gagné";B4;C4)+SI(A2="gagné";B2;C2)"
Mais cela reviens à devoir faire un grand nombre d'adition et à veillez à toujours selectionner la bonne ligne....


Edit 2

Bon j'ai trouvé ma réponse finalement avec la fonction somme.si ( http://office.micros...A010047504.aspx )
0

#2 L'utilisateur est hors-ligne   Aucun_Intérêt 

  • ceinture noire 1er dan
  • Groupe : Membres
  • Messages : 756
  • Inscrit(e) : 12-septembre 11

Posté 03 juin 2014 - 10:51

Salut,

Je crois que tu peux essayer avec un filtre sur ta colonne "gagné, perdu, en attente"
Sinon :

Colonne 1
Chantier
Colonne 2
montant
Colonne 3
Statu de l'affaire
Colonne 4
=SI(COLONNE 3 = Gagné;Colonne 2;"")
Colonne 5
=SI(COLONNE 3 = perdu;Colonne 2;"")
Colonne 6
=SI(COLONNE 3 = en attente;Colonne 2;"")

Et puis voilà.

Enfin j'aurai fait un truc dans ce genre.
Plieur de trombones et remplisseur de tubes de dentifrice professionnel.
0

#3 L'utilisateur est hors-ligne   philsogood 

  • ceinture noire 4em dan
  • Groupe : Membres
  • Messages : 2419
  • Inscrit(e) : 03-mars 10

Posté 03 juin 2014 - 11:08

hello

Citation

Je suis actuellement sur Excel à faire mon suivi d'affaire gagnées / perdues.

alros t'es dans le vert ou dans le rouge?? ;)
Phil
PS : j'aurai géré la chose de la même façon que Aucun_Interet en rajoutant une colonne pur les sommes
Projeteur Revit - traitement des eaux
0

#4 L'utilisateur est hors-ligne   nosset 

  • ceinture noire 1er dan
  • Groupe : Membres
  • Messages : 528
  • Inscrit(e) : 06-septembre 12

Posté 03 juin 2014 - 11:37

Salut,

Tu peux utiliser la fonction SOMME.SI
Autodesk Expert Elite Member
0

#5 L'utilisateur est hors-ligne   Aucun_Intérêt 

  • ceinture noire 1er dan
  • Groupe : Membres
  • Messages : 756
  • Inscrit(e) : 12-septembre 11

Posté 03 juin 2014 - 17:13

Sinon tu peux refourguer le boulot à ta secrétaire.
C'est ce que mon boss m'aurait dit. :(rires forts):
Plieur de trombones et remplisseur de tubes de dentifrice professionnel.
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)