CADxp: Pb Xref en réseau - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Pb Xref en réseau

#1 L'utilisateur est hors-ligne   ttoille 

  • ceinture jaune
  • Groupe : Membres
  • Messages : 6
  • Inscrit(e) : 13-mars 12

Posté 13 mars 2012 - 12:38

Bonjour,

Lorsque je charge des Xrefs sur des plans, ils réapparaissent quand j'ouvre le plan à nouveau. Avec certains de mes collègues, les Xrefs ne se chargent pas, il faut les détacher et les réinsérer. Pourquoi ça fonctionne pas, on est sur le même réseau.
Peut-être y a t il un paramètre particulier à cocher ou à décocher !

Je travaille sur autocad LT 2010

MERCI
0

#2 L'utilisateur est hors-ligne   rebcao 

  • ceinture rouge et blanche 8em dan
  • Groupe : Membres
  • Messages : 7095
  • Inscrit(e) : 25-août 04
  • LocationSELESTAT

Posté 13 mars 2012 - 16:26

Bonjour,

Est-ce que l'unité réseau est la même sur tous les postes ?


Christian
Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger des Supports de Cours AutoCAD, des Outils AutoCAD...
cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)
0

#3 L'utilisateur est hors-ligne   ttoille 

  • ceinture jaune
  • Groupe : Membres
  • Messages : 6
  • Inscrit(e) : 13-mars 12

Posté 16 mars 2012 - 12:15

Bonjour,

Nous sommes tous sur le même serveur
0

#4 L'utilisateur est hors-ligne   -Olivier- 

  • ceinture noire 2em dan
  • Groupe : Membres
  • Messages : 1030
  • Inscrit(e) : 08-mars 12

Posté 16 mars 2012 - 14:03


Bonjour,

Le chemin d'accès de tes xref est-il en relatif ou en absolue ?
Les autorisations d'accès sur un serveur peuvent modifier le chemin d'accès d'un même dossier entre deux utilisateurs (j'ai le cas entre deux personnes utilisant le même poste).
Une référence externe en absolue ou avec un chemin relatif alambiqué peut ne pas être trouvée et donc chargée.
0

#5 L'utilisateur est hors-ligne   ttoille 

  • ceinture jaune
  • Groupe : Membres
  • Messages : 6
  • Inscrit(e) : 13-mars 12

Posté 19 mars 2012 - 12:18

Bonjour,

Si j'ai bien compris, si toutes les personnes insèrent les xref en chemin relatif, il ne doit plus avoir de pb. Pour ma session, j'ai toujours inséré en chemein absolu. Je suis passée en chemin relatif. Je vais voir !
0

#6 L'utilisateur est hors-ligne   didier 

  • ceinture rouge et blanche 8em dan
  • Groupe : Moderateurs
  • Messages : 8327
  • Inscrit(e) : 18-décembre 02
  • LocationPlanète : Terre

Posté 19 mars 2012 - 12:32

Coucou

tu peux utiliser le chemin absolu
si la lettre du lecteur réseau est la même sur tous les postes.

je pense que c'est que voulait dire RebCao

que ce qoit le même serveur est une chose,
la lettre qui est enregistrée en est une autre...

amicalement
Éternel débutant ...
Programmer AutoCAD
0

#7 L'utilisateur est hors-ligne   JMBZ38 

  • ceinture bleue
  • Groupe : Membres
  • Messages : 199
  • Inscrit(e) : 21-novembre 07

Posté 24 avril 2012 - 15:48

Dans notre bureau d'étude nous avons résolu le problème en insérant les XREF avec l'option "Aucun chemin".

Chaque projeteur défini via la variable PROJECTNAME l'emplacement des fichiers XREF.

Ainsi, les lettres de lecteurs peuvent être différentes d'un poste à l'autre, les répertoires renommés ou déplacés, il suffit de modifier le chemin de recherche dans le PROJET ((option-Fichiers) et tout rentre dans l'ordre.
0

#8 L'utilisateur est hors-ligne   rebcao 

  • ceinture rouge et blanche 8em dan
  • Groupe : Membres
  • Messages : 7095
  • Inscrit(e) : 25-août 04
  • LocationSELESTAT

Posté 24 avril 2012 - 16:44

Bonjour,

OUI, mais dans un environnement LT ça n'existe pas ! Donc INUTILISABLE dans ce cas !

Il faut que tous les utilisateurs possèdent la même lettre d'unité réseau, exemple R:

Christian
Formateur, Consultant Expert AutoCAD, REVIT MEP, INVENTOR, télécharger des Supports de Cours AutoCAD, des Outils AutoCAD...
cad123 @ wanadoo.fr (enlever les espaces de part et d'autre de @)
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)