CADxp: problème de touche suppr - CADxp

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

problème de touche suppr

#1 L'utilisateur est hors-ligne   pierricq 

  • ceinture verte
  • Groupe : Membres
  • Messages : 68
  • Inscrit(e) : 21-décembre 06

Posté 21 décembre 2006 - 11:03

Bonjour,

Je suis actuellement confronté a une bisarerie, ma touche supprimer ne fonctionne plus sous autocad et mon clic droit qui devrait me faire apparaitre le menu contextuel s'est transformer en "répéter la derniere commande".

Donc bien entendu je suis allé verifier mes parametres de clic droit mais ceux ci sont bien paramétré mais ce n'est plus pris en compte, cela fonctiommait normalement encore hier...

Quelqu'un aurait la solution?
0

#2 L'utilisateur est hors-ligne   Steven 

  • ceinture noire 4em dan
  • Groupe : Membres
  • Messages : 2121
  • Inscrit(e) : 03-mars 03
  • LocationDans le TARDIS

Posté 21 décembre 2006 - 15:28

N'aurais-tu pas Activer le clic avec le bouton droit... de coché dans la personnalisation du bouton droit de la souris dans les préférences utilisateurs?

Si c'est le cas, il faut le décocher.

Pour ce qui est de la touche Suppr, bah la commande effacer marche tout aussi bien voir mieux.

Il est toujours préférable d'utiliser les commandes d'AutoCAD plutôt que les commandes Windows.

Par exemple si tu utilises la touche Suppr pour effacer un objet, tu es obliger de séléctionner d'abord le ou les objets et ensuite appuyer sur Suppr.
Par contre si tu utilises la commende Effacer (EF) d'AutoCAD, tu lances d'abord la commande et qu'avant de séléctionner les objets, tu tapes O pour options, tu auras des options dans la ligne de commande pour séléctionner tes objets.

[Edité le 21/12/2006 par Steven]
Steven________________________________________
Au taf; Windows (et ses emmerdes) sinon pas d'AutoCAD.
A la maison; Linux Mint et pas de problèmes. Mais pas d'AutoCAD.
En rêve; AutoCAD sous Linux.
0

#3 L'utilisateur est hors-ligne   pierricq 

  • ceinture verte
  • Groupe : Membres
  • Messages : 68
  • Inscrit(e) : 21-décembre 06

Posté 21 décembre 2006 - 16:26

Ok merci pour tes info sur EF.
Sinon pour ce qui est de mon problème, il sagissait en faite de la variable PICKFIRST qui etait sur 0 (je ne sais pas pourquoi puisqu'hier cela fonctionnait mais bon...) et qu'il faut metre sur 1.

Encore merci de t'être interessé a mon souci :)

Cordialement

Pierrick
0

#4 L'utilisateur est hors-ligne   AFPALEMANS 

  • ceinture bleue
  • Groupe : Membres
  • Messages : 142
  • Inscrit(e) : 07-janvier 03

Posté 21 décembre 2006 - 16:45

La variable Pickfirst conditionne l'option de l'onglet Sélection : Sélection Nom/Verbe et cette option est désactivée lorsqu'on fait appel à certains sous-programmes comme MVSETUP par exemple et que l'on quitte ce sous-programme par ESCAPE au lieu de le quitter par Enter !!
Patrice CÔME - Formateur AFPA
0

Partager ce sujet :


Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

1 utilisateur(s) en train de lire ce sujet
0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)